Hãy mã hóa® trên cPanel® với CloudFlare®
Nếu CloudFlare® CDN được kích hoạt trên miền: Let’s Encrypt® will be unable to run and renew the SSL certificate on the cPanel® server. Đây là vấn đề, đặc biệt là vì Let’s Encrypt® cũng kiểm tra bản ghi IPv6 (and is not able to verify the domain if the server has no IPv6). However there is a simple solution: within CloudFlare® the real NS servers needs to be assigned to the following subdomains:
- _acme-challenge
- _cpanel-dcv-test-record
The DNS records will then rely on the cPanel® real NS servers.
