Let's Encrypt® on cPanel® s CloudFlare®
Ak je na doméne aktivovaná CDN CloudFlare®: Let’s Encrypt® will be unable to run and renew the SSL certificate on the cPanel® server. To je problematické, najmä preto, že Let’s Encrypt® kontroluje aj záznam IPv6 (and is not able to verify the domain if the server has no IPv6). However there is a simple solution: within CloudFlare® the real NS servers needs to be assigned to the following subdomains:
- _acme-challenge
- _cpanel-dcv-test-record
The DNS records will then rely on the cPanel® real NS servers.
